[image: image1.png]



Error! Main Document Only.
PUBLIC NOTICE
[image: image1.png]

Federal Communications Commission



445 12th St., S.W.



Washington, D.C. 20554

Attachment D

ACCESSING THE FCC NETWORK

TO FILE FCC FORM 175

This attachment describes how to access the FCC Network from a system that is running the Microsoft Windows 95 or Microsoft Windows 98 operating system.  This involves configuring dial-up network access and then performing the dial-up procedure.  

Note:  Dial-up access to the FCC Network is not required to submit or review FCC Form 175 applications.  You can perform those functions from the Internet, by entering location http://wtbwww15.fcc.gov/ on your Netscape Web browser and clicking the 175 Submit or 175 Review button, respectively.  For more details, refer to the Electronic Filing and Review of the FCC Form 175 attachment.

Conventions

The instructions in this section use the following typographical conventions:

bold

Represents objects on the screen that you click with the mouse pointer, including buttons, Internet links, icons, tabs, menu items (e.g., Cancel button, Auctions link, Save option in the File menu).

italic

Represents field names or areas of a screen (e.g., Applicant field, Selected Licenses area of a screen).

bold italic
Represents characters that you must type exactly as they appear in the instructions.  For example, if you are instructed to type http://wtbwww15.fcc.gov, you should type all of the characters shown in bold italic exactly as they are printed.

Small Caps
Represents keys on the keyboard (e.g., Enter, Ctrl, Esc).

Note:  Throughout these instructions, “enter” means to type the appropriate information and then press the Enter key.

A. Accessing the FCC Network to Submit FCC Form 175 Applications

The following section provides the instructions for configuring the dial-up network access in preparation for submitting FCC Form 175 applications.  The subsequent section gives the dial-up procedure.

1. Configuring Dial-Up Networking
1.
To start dial-up networking:

a.
Click the Windows 95/98 Start button.  

b.
Click the Programs option to display the Programs menu.

c.
Click the Accessories option to display the Accessories menu.

d.
In Windows 95, click Dial-Up Networking.

In Windows 98, click Communications, then Dial-Up Networking.

If Dial-Up Networking is not an option on your Accessories menu, you should install it from your Windows 95/98 CD or diskettes.

2.
When the Dial-Up Networking window appears, double-click the Make New Connection icon.  

The Make New Connection window appears. 

3.
Type FCC Auctions 877# in the field titled Type a name for the computer you are dialing.  

4.
In Windows 95, click the down arrow at the right of the Select a modem field and select your modem from the menu of available modems.  

In Windows 98, click the down arrow at the right of the Select a device field and select your modem from the menu of available devices.

If your modem does not appear on this list, you must install your modem driver according to the modem manufacturer installation procedures, which are usually described in your modem’s user manual.

5.
Click the Next button.  

6. Type 877 and 844-2788 in the Area Code and Telephone Number fields, respectively. 

If you need to dial 9 or some other digit to get an outside line, include that digit in the Area Code field.  For example, you might type 9, 1 877 in this field.

7.
Verify that the correct country is selected in the Country code field.  

If necessary, click the down arrow at the right of the Country code field and select the appropriate country from the menu of available countries.

8.
Click the Next button.

9.
Click the Finish button.  

An icon labeled FCC Auctions 877# appears in the Dial-Up Networking window.

10.
Verify that properties are configured correctly before attempting a dial-up session.  Put the mouse pointer on the icon and click the right mouse button to display a menu.  Click Properties from the menu.

11.
Click the Configure button.  Click the Options tab at the top of the Properties window.

12.
In the Connection control area of the Options tab, verify that neither option is selected.  If either option is selected, click the check box at the left of the option to deselect it.  Then click OK.

13.
In Windows 95, click the Server Type... button. 

In Windows 98, click the Server Types tab at the top of the Properties window.

14.
In the Advanced Options area, verify that only Enable software compression is selected.  If it is not selected, click the check box at the left of the option to select it.  If either of the other options is selected, click the check box to deselect it.

15.
In the Allowed Network Protocols area, verify that only TCP/IP is selected.  

If it is not selected, click the check box at the left of the option to select it.  If either of the other options is selected, click the check box to deselect it.

16.
Click the TCP/IP Settings button.  On the TCP/IP Settings window, select Server assigned IP addresses at the top and select Specify name server addresses midway down the window.

17.
Type 165.135.79.95 as the Primary DNS and 165.135.241.149 as the Secondary DNS.  

Ensure that these two options are checked:

· Use IP header compression

· Use default gateway or remote network

18. Click OK on the TCP/IP Settings window and the Server Type window.

19. Close the Dial-Up Networking window.

20.
a.
Click the Windows 95/98 Start button, then click the Settings option to display the Settings menu. 

b.
Click Control Panel and then double-click the Network icon. 

c.
Highlight the TCP/IP Protocol and click Properties.  If there are multiple TCP/IP protocols, highlight TCP/IP --> Dial-Up Adapter and click Properties. 

In a Windows 98 environment, a confirmation dialog appears.  Read the information on the dialog, then click the OK button.

d.
Click the DNS Configuration tab and then click the Enable DNS radio button at the top.

e. Type bidder in the Host box and type fcc.gov in the Domain box. 

Note:  You are limited to three DNS entries. If you already have three DNS entries, you must delete two of them before performing the next two steps.  To do this, click the first entry you want to delete and click the Remove button.  Then click the second entry you want to delete and click the Remove button again.

f. Type 165.135.79.95 in the DNS Server Search Order box and click the Add button. 

g. Type 165.135.241.149 in the DNS Server Search Order box and click Add again. 

h. Click OK on the TCP/IP Properties windows, then click OK on the Network 

      windows. 

 
If you are prompted to restart your computer, click Yes to restart, then begin

the Dial-Up Procedure.

2. Dial-Up Procedure
1. If the Dial-Up Networking window is not currently open, do the following:

a.

Click the Windows 95/98 Start button.  

b.

Click the Programs option to display the Programs menu.

c.

Click the Accessories option to display the Accessories menu.

d.

In Windows 95, click Dial-Up Networking


In Windows 98, click Communications, then Dial-Up Networking.  

The Dial-Up Networking window appears.  

2.
In the Dial-Up Networking window, double-click the FCC Auctions 877# icon.

3.
Click the Connect button on the window.  Do not enter User name or Password.

The Connection window appears, indicating the status of your connection as your modem dials into the system.  This window must remain running during your dial-up session.  You may minimize the window, if you wish.

If your modem fails to establish a connection, please see the Troubleshooting section.

B. Submitting FCC Form 175 Applications

After you have connected to the FCC Network, start your Netscape Web browser.  In your browser’s Location field, enter http://wtbwww15.fcc.gov (primary location) or http://wtbwww34.fcc.gov (secondary location) and then click 175 Submit.

Note:  The wtbwww34 location can only be accessed through dial-up networking; it cannot be accessed through the Internet.
When uploading attachments in FCC Form 175 Submission, applicants may use a variety of file formats -- including Word 97 or earlier, WordPerfect 6.x or earlier, Adobe PDF, and ASCII text -- and should verify that the files contain all exhibit information.  Graphics file uploads (e.g., .bmp, .tiff, .jpg) and spreadsheets (e.g., Excel, Lotus) are not supported, and graphics images should not be imported into any word processing files that are uploaded.  Do not upload a password-protected file.  The FCC system will not be able to open it or convert it.

After you upload an attachment and it has been converted, check to see if it converted properly by selecting the PDF filename in the rightmost column. The conversion process generally completes within thirty minutes.  If you are unable to read this file after it has been converted, please do the following:

1. Re-upload the attachment.

2. If the file still has not converted properly, then simplify the formatting of the file.  

For example, if you are using a Table structure in a WordPerfect document, remove the Table structure and leave the contents of the table, then re-upload the attachment.

After you have successfully re-uploaded an attachment, please delete the old, unreadable attachment files.

During the resubmission filing period, submitted applications may be updated and amended multiple times until the filing deadline.

When you have finished, exit your Web browser; then click the Disconnect button on the Connection window to end your dial-up session.

C. Removing the Dial-Up Networking Service

Once you have finished using the dial-up networking service, you can remove it from your computer, as follows:

1. Click the Windows 95/98 Start button, then click the Settings option to display the Settings menu.

2. Click Control Panel and then double-click the Network icon.

3. Highlight the TCP/IP Protocol and click Properties.  If there are multiple TCP/IP protocols, highlight TCP/IP --> Dial-Up Adapter and click Properties.

In a Windows 98 environment, a confirmation dialog appears.  Read the information on the dialog, then click the OK button.

4. Click the DNS Configuration tab.

5. Click the DNS Server Search Order box containing 165.135.79.95 to select it, then click the Remove button.

6. Similarly, click the DNS Server Search Order box containing 165.135.241.149 to select it, then click the Remove button.

7. Click OK on the TCP/IP Properties windows, then click OK on the Network windows.

8. If you are prompted to restart your computer, click Yes to restart.

9. Remove the FCC Auctions 877# icon from your desktop.  That is, click the icon with your right mouse button and then click the Delete option in the pull-down menu.

D. Troubleshooting
Following are problems you may encounter and possible solutions for resolving or isolating them.

1. Modem does not respond

1. Confirm that all physical connections for the modem are present.

2. Confirm that the phone line is active by connecting it to a telephone and checking for a dial-tone.

3. Confirm that the correct modem driver is installed for your modem. 

2. Modem dials but does not connect

1. Confirm that the number the modem is dialing is correct.

2. Confirm that the modem prefix, if any, is correct.

Using a Backup Dial-In Number.  If the number and prefix are correct, the 877 number being dialed may be experiencing problems.  In this case, you can reconfigure the dial-up software using an alternate dial-in number, which is also toll-free.  To use the backup number, perform the Configuring Dial-Up Networking procedure again, but this time make the following changes:

· In Step 3, type FCC Auctions 800# in the field titled Type a name for the computer you are dialing.
· In Step 6, type 800 and 378-7435 in the Area Code and Telephone Number fields, respectively.
· In Step 17, type 165.135.241.149 as the Primary DNS.
· In Step 20f, type 165.135.241.149 in the DNS Server Search Order box.
3. Modem dials and connects, but nothing appears when you enter the Location in the Web browser  

1. Verify the Dial-Up Networking settings specified in the Configuring Dial-Up Networking section. 

2. Confirm that your Web browser is not using proxies:

a) On your browser, click the Preferences option in the Edit menu.

b) In the Category area at the left, double-click Advanced.

c) Click the Advanced structure’s Proxies option.

d) Click the radio button labeled Direct connection to the Internet.

e) Click the OK button at the bottom of the window.

4. Receive an Internal Server error in the Web browser 

1. Confirm that the Location is set to http://wtbwww15.fcc.gov or http://wtbwww34.fcc.gov
2. On your browser, click the Preferences option in the Edit menu.  In the Category area at the left, double-click Advanced.  In the area at the top, confirm that Enable Java and Enable JavaScript are selected.  In the Cookies area, confirm that Accept all cookies is selected.

E. Help

For technical assistance with installing or using FCC software, contact the FCC Technical Support Hotline at (202) 414‑1250 (V) or (202) 414-1255 (TTY).  The FCC Technical Support Hotline is generally available Monday through Friday from 7 a.m. to 10 p.m. ET, Saturday from 8 a.m. to 7 p.m. ET, and Sunday from 12 p.m. to 6 p.m. ET.  All calls to the FCC Technical Support Hotline are recorded.
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